Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

at my work computer, a Dell package computer with Vista Business, I turn it on, it shows the Dell boot screen then just hangs forever. Can get into the Bios and boot settings, but other than that, just hangs. What could cause this? No one's been here over the weekend and it was fine on friday.

UPDATE: I've since taken then HDD out of the machine and put it in another as a slave to recover files. The files and structure are all there, just it won't boot at all. I will try later to use it as a master on this motherboard here to see if that works.

It's a Dell Vostro 200 with Windows Vista Business.

Thanks.

share|improve this question
    
What model is it? –  Ivo Flipse Apr 12 '10 at 19:17
    
No idea, how could I find out? –  Kyle Sevenoaks Apr 13 '10 at 7:02
    
It should say at the front, probably something like Vostro *** or there should be a service tag somewhere near the Windows sticker –  Ivo Flipse Apr 13 '10 at 7:34
    
Thanks Ivo, I found it and it is a Vostro. –  Kyle Sevenoaks Apr 13 '10 at 8:15

2 Answers 2

up vote 2 down vote accepted

It's possible that the hard drive failed, or the drive controller might have failed. See if you can find a bootable CD and try to boot from it. If you can, it may be the hard drive. If it still hangs, it may be something more serious.

share|improve this answer
1  
That is possible, so I've taken the hard drive out and stuck it in another computer as a slave, fortunately it's working and all my work is still there, yet it just won't boot. I should try it as the master on this motherboard. But I think you're right. Maybe it's something to do with the boot sectors on the drive? –  Kyle Sevenoaks Apr 13 '10 at 7:02
    
Please add this info to your question and thanks for the update! –  Ivo Flipse Apr 13 '10 at 7:34
    
You'll need to set that drive to master so it will boot. Most likely it's finding the other hard drive and booting from it first. The good news is that it sounds like it may not be drive 9or possibly just the MBR) –  Xanny Apr 14 '10 at 12:17
    
Hard drive DID fail, thanks :) –  Kyle Sevenoaks Sep 24 '10 at 9:46

This is possible if your computer tries to boot from external devices.To resolve this concern first unplug all the external devices ( like printer,scanner,web camera and internet cable). If still same concern unplug keyboard and mouse as well but do not unplug monitor cable. If login windows turn off your computer and try to pluggin devices one by one and check or it will work fine.

share|improve this answer
    
That could be the case, I shall try, thanks :) –  Kyle Sevenoaks May 6 '10 at 7:00

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.