Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

One of my computers doesn't boot up or at least nothing appears on my screen (not even the BIOS). It still makes some noise and the lights stay on, but not any beeping like I have heard computer make when start up fails.

Before this happened my screen would occasionally have a strange image appear then crash (usually around startup). It would also sometimes just freeze without the image appearing.

Any suggestions for how I can attempt to identify the problem?

My screen

share|improve this question

3 Answers 3

up vote 2 down vote accepted

Assuming that you've checked all the connections and have made sure that the graphics card (if you have one) is seated properly, this looks like your graphics card is broken.

Do you have a separate graphics card or are you using the graphics chip on the motherboard?

If it's the former, then either remove the graphics card and use the onboard graphics or replace the graphics card with another one. This should cure the problem.

If it's the latter, then if you can't add a graphics card you'll have to replace the motherboard.

share|improve this answer
    
Thanks for the advice. I don't actually have a graphics card in this computer –  Casebash Apr 12 '10 at 23:14
    
@Casebash - then it looks like the onboard graphics chip is dead. See if you can get hold of a PCI Express or PCI graphics card - it doesn't have to be an expensive one. Install it and see if you get some output. –  ChrisF Apr 13 '10 at 13:25
    
Yes, it was a motherboard problem –  Casebash Apr 20 '10 at 10:10

If there is noise, usually it's beeping codes. The meaning of the codes is usually given in your mainboard manual. Like: 2 beeps = CPU is dead. 3 beeps = OnBoard Graphic Card is dead. (those are examples!).

share|improve this answer
    
Its only actually the fan/hard disk noise –  Casebash Apr 14 '10 at 10:27

I had a similar problem once with one of my PCs. I tried replacing the graphics card and memory, reseating the CPU, unplugging disks - nothing worked. What eventually fixed it was replacing the little circular battery on the motherboard.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.