Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I don't believe this has been asked before, and I'm curious,

Is there any way to change the default font in MS Word 2010 beta? Or MS Word 2007?

I'm getting really tired of changing fonts every time I write a document. I simply don't like the Calibri font and change it every time... and it's getting annoying.


share|improve this question
Wow... Thanks for replying. All of these work. It's not possible to accept three answers is it? – Vervious Apr 13 '10 at 3:35
up vote 4 down vote accepted

Here is another way:

  • On the ribbon there is a little arrow icon in the bottom right of the font settings box

    alt text

  • In the resulting dialog box change your settings and then click the Default button

    alt text

share|improve this answer
This one is quickest to implement (to change the default font) although all the other answers are also very useful; thus I've selected it as answer. I've voted the other answers up too since they also provide a way to change more than just the default font, a bonus. :) – Vervious Apr 13 '10 at 3:38

Yes. All you need to do is change the style/font, in you toolbar's Change Styles option. Change the font, color, or even style set, and then set as default. When you restart word, your font should be ready to go. See Image

alt text

share|improve this answer

Windows XP: Goto C:\Documents and Settings\_YOUR_USER_NAME_\Application Data\Microsoft\Templates

Windows Vista / Windows 7: Goto C:\Users\_YOUR_USER_NAME_\AppData\Roaming\Microsoft\Templates

Right click on Normal.dotm and choose Open instead of New

Modify font in Normal Style. After you're done, click Save


share|improve this answer
My "set as default" button didn't do squat but this worked like a dream. Thanks! – Dinah May 18 '11 at 15:09

Found out coincidentally although it's too much work :-)

Click in the ribbon on the 2th style icon 'no spacing' , type two or three lines in the document, mark the lines and click right to change font and or line distance and click ok.

Click right again on your marked text lines, click right again to change font / line distance and click save as default, do that three times!

After three times clicking on 'save as default' your settings are saved as default!

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .