Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am trying to paste some files from my laptop to desktop. both have ubuntu. From the laptop I can see the desktop under Places -> Network. I can see the files in the Desktop but when I try to paste a file it says "permission denied"

What can I do on the Desktop so it allows my laptop to paste files?

share|improve this question
add comment

1 Answer 1

it seems that you've to configure the Folder sharing service (samba).

  1. Click on the folder you wish to share with the right mouse button.
  2. Select Sharing Options.
  3. Select Share this folder.
  4. If you would like people accessing the shared folder to be able to add, change and remove files in the folder, check Allow other people to write in this folder. Otherwise, people will only be able to view files in the folder.
  5. If you would like to give access to users who do not have an account on your computer, check Guest access. Otherwise, people will only be able to browse the folder if they have such an account.
  6. Press Create Share.

alt text

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.