Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

My computer locks itself after 2 minutes of no activity.

This is very annoying. How do I increase this time limit, so that it locks after, say, 10 minutes instead of 2 minutes?

thanks!

share|improve this question
add comment

1 Answer

up vote 2 down vote accepted

In Windows 7, you right click on your desktop and click "Personalize..." on the menu that pops up, then on Screen Saver in the lower right hand corner of the window that opens. You can then change the value in the box next to "Wait:". Vista is probably similar...

EDIT: I will also add that to disable locking entirely, you can uncheck the "On resume, display logon screen" checkbox next to the time input box.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.