Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a machine on a domain that does not show any headers or footers when viewing documents in word 2007, unless I switch to full screen mode.

Other computers can see the headers and footers no problems.

here is a video of what is happening: http://showmewhatswrong.com/play/c6fIjBVWT (expires in 6 days - but to summarize, it just shows me flicking between all the view options in word, and only when in full screen view can you see the headers and footers)

any help greatly appreciated!

  • Vista Business 32bit
  • Office 2007
share|improve this question

3 Answers 3

I found the solution on another site:

Sounds like you've accidentally turned off the Interpage display, which also turns off the headers and footers and the top and bottom margins, but first, let's make sure you’re in Print Layout view.

In Word versions prior to Word 2007:

  1. Click the View->Print Layout menu item.

In Word 2007:

  1. Click on the View tab on the Ribbon.
  2. Click the Print Layout button all the way on the left.

Now here’s how to fix the Interpage display itself.

  1. Find the solid black line between the pages or at the top of the first page.
  2. Click it with the cursor. (Double-click in Word 2007.)

That should bring things back the way you want them.

share|improve this answer
    
Sorry but I already tried this and it didn't solve my problem. I have since reinstalled Office 2007 which has solved the problem, but obviously not ideal –  falter Jun 2 '10 at 11:02

I tried both of the other answers and found the initial answer didn't work and I already had 'show drawings and text boxes on screen' ticked.

I found this to Work:

  1. Click on the office button;
  2. Click on Word options;
  3. Click on Display;
  4. Make sure "show white spaces between pages in Print Layout View" is ticked.
share|improve this answer
up vote 0 down vote accepted

Ok I finally found the solution!

  • Click the office button (top left corner)
  • Click Word options

Check the following screens:

  • Click Advanced
  • Make sure the box for 'show drawings and text boxes on screen' is ticked

OR

  • Click Display
  • Make sure the box for 'show white spaces between pages in Print Layout view' is ticked.
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.