Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

In Microsoft Outlook, displayed time matches system preference time (which I always set to 24-hr).

However, Entourage does not seem to follow the system preferences for time display.

Is there a way to make Entourage display send/receive timestamps in 24-hr format?

share|improve this question
up vote 1 down vote accepted

Microsoft says that Entourage uses the System time settings (see here). If it's not working, it's a bug.

It does mention, though, that "After changing the date or time settings, the new settings will not take affect in Entourage until you open an item or click a different folder in the folder list."

share|improve this answer
    
I've had my system format on 24-hr since January (when I got it), and Entourage hasn't followed that yet :-\ – warren Apr 14 '10 at 19:45
    
let me take that back: I've had it displaying as 24hr. Grrr! Thanks for the pointer – warren Apr 14 '10 at 19:52
    
why would the "displayed" and "actual" time formats be different? – warren Apr 15 '10 at 17:27

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.