Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Whenever I plug in my iPhone into my work computer Word 2007 decides it wants to start up.

How do I make it stop? Is it a registry deal, or is there an Windows interface that I'm unaware of. I'm on Win XP SP3 by the way.

Thanks

share|improve this question

migrated from stackoverflow.com Apr 14 '10 at 19:11

This question came from our site for professional and enthusiast programmers.

4 Answers 4

Check your autorun settings.

iPhones show as camera devices; it's possible that you have Word associated with it.

share|improve this answer

Go into Windows Explorer, find your iphone under the "My Computer" folder, right click it and select "Properties", then go to the "Events" tab and click "Do nothing" or select what you want to do when you connect your iPhone.

share|improve this answer
    
I dont have an event tab. I can take a screenshot if need be. This is driving me nuts. All I have is a General Tab. I don't have the color management tab either - From arlen-top –  Canadian Luke May 3 '13 at 22:46

You'll want to change the AutoRun/AutoPlay settings.

Microsoft has more information on doing this: http://windows.microsoft.com/en-us/windows-vista/Change-AutoPlay-settings

For Windows XP, you have to look somewhere else: [http://www.winbookcorp.com/_technote/WBTA20000846.htm]

share|improve this answer
    
He's using Windows XP. –  SLaks Apr 14 '10 at 19:58
    
Updated to include WinXP. –  Andrew Scagnelli Apr 16 '10 at 0:44

Control Panel > Scanners and Cameras > iPhone (right click) property.

share|improve this answer
1  
Apparently you did not hide all of your private information –  hvtuananh May 3 '13 at 22:29

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.