Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

So I'm trying to run remote desktop on my laptop to connect to my home desktop. I have a problem where this works fine if I connect my laptop with an ethernet cable, but fails when I try to use wireless internet access (which works fine for normal internet surfing). I've experienced this problem at home with my wireless router, and at work with the wireless network they have there, so I'm inclined to believe that its a setting local to my machine rather than the router blocking the requests... but I'm not sure where to look. Any suggestions?

share|improve this question

I assume you're using a single router to provide both wireless and wired connectivity? If so check to see if there's a setting enabled that stops wireless clients from accessing anything on the LAN.

share|improve this answer
From what I've seen, this is more and more a default setting on wireless routers nowadays. – BBlake Apr 15 '10 at 18:44
I am using a single router for both wireless and wired. I'll hunt around for a setting that looks suspicious. – tbischel Apr 19 '10 at 19:00

It could be an issue with Windows Firewall. You may need to temporarily disable your Windows Firewall to be able to remotely connect.

At the very least, make sure your Windows Firewall is set up to allow Remote Access to come through.

share|improve this answer
I disabled Norton's firewall (windows firewall was already disabled due to Norton), but still no luck. Thanks for the suggestion. – tbischel Apr 15 '10 at 17:47

It could be a bug with your remote desktop app. Have you tried other remote access tools (i.e., VNC)?

This was a post I made that really helped: VNC tools

share|improve this answer
I'm using the default Windows remote desktop. if I can't get it to work, I may investigate other software... – tbischel Apr 19 '10 at 18:58

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .