Sign up ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I cannot seem to access one particular website while all others I have no problem. The website in question is

At first, I thought there might be some problem with my laptop. However, if I use my laptop through my company network, I can load the page normally.

I then thought that maybe my ADSL at home might be blocking that web address. But I tried another laptop with my home ADSL and it can load the page very fast.

I am using Windows XP SP3, and I have tried to access the using IE, FireFox and Chrome and none of these work.

I have tried Aaron Digulla's suggestions, results of which are:

nslookup -> DNS request timed out. time out was two (2) seconds 
ping -> timed out 
telnet 80 -> timed out

Don't know what could be the problem. Can anyone tell me please?

share|improve this question

migrated from Apr 16 '10 at 11:28

This question came from our site for professional and enthusiast programmers.

If you ping what output do you see? –  Martin Smith Apr 16 '10 at 11:31
have you tried a different browser on the troubled computer? –  quack quixote Apr 16 '10 at 11:39
Windows, Linux or MacOS? –  Aaron Digulla Apr 16 '10 at 11:42
What browser and OS are you using? What happens when you access the page (which error message)? –  harrymc Apr 16 '10 at 11:52

1 Answer 1

up vote 5 down vote accepted

Try these commands from the command line:

telnet 80

The first command checks whether your computer can resolve the name.

The second command checks whether the routing is set up correctly (i.e. packets can travel between your computer and the server). Note that not all servers allow ping. If in doubt, try with

The last command opens a connection to the web service on (port 80). If ping works but this doesn't, then the web service is down.

If you can resolve the name but neither ping nor telnet work, then you should check the routing and your firewall settings. Routing should be setup automatically when you connect your computer to your network via DHCP. Restart the ADSL router and then your computer.

If telnet works but your browser can't connect, check your proxy settings.

[EDIT] It seems you're using Windows and your DNS setup is broken. See this page how to check your DNS settings. Compare them between your good and broken laptop.

share|improve this answer
BBC does respond to ping. –  Martin Smith Apr 16 '10 at 11:50
@Martin: I mentioned it because ping isn't reliable. There might a firewall in your way, for example. –  Aaron Digulla Apr 16 '10 at 11:52
Fair enough! A good set of troubleshooting steps as well. –  Martin Smith Apr 16 '10 at 11:59

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.