Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am putting a new motherboard in a chenbro chasis and I dont get how to plugin the wires for powerSW resetSW, etc. It is a SuperMicro P4DP6 motherboard.

The powerSW lead is a green and white wire.

I have the wire for PowerSW in place as the white wire ground and I have tried the reverse even (green to ground). The wire is covering Pin 1 and 2 in the diagram

And I press the power button on the machine and nothing happens. It worked before I replaced the motherboard, the 24-pin ATX power leas is connected as well as the 2dn 6-pin optional power.

Thoughts?

share|improve this question

migrated from serverfault.com Apr 16 '10 at 20:47

This question came from our site for professional system and network administrators.

2 Answers 2

First off, double-check that you didn't accidentally hit the "off" switch on the back of the power supply, then try reseating all the power connectors. Most, if not all, modern motherboards have a power LED to indicate whether power is available, and this LED should be on as long as the computer is plugged in and the power supply is not switched off, regardless of whether the computer is turned on.

If you have an IDE hard drive or optical drive, make sure the data cable (ribbon cable) isn't plugged in backwards on one or both ends.

Also be sure to double-check that your motherboard doesn't require any other auxiliary power connectors, which may or may not be present on your power supply, depending on its age.

Next, try clearing your CMOS. There should be a jumper on the motherboard somewhere within a few inches of the battery (the battery is about the size & shape of a nickel), and it's usually labeled "CMOS" or "CCMOS." Usually you either remove the jumper for a few seconds, or move it from pins 1+2 to pins 2+3 for a couple seconds to clear the CMOS. The user manual will tell you exactly where it is and how to clear the CMOS, if it's not obvious. After you've cleared the CMOS, return the jumper to its original position, or else the computer may not power on.

If that doesn't fix the problem, try holding the power button for two or three seconds to see if the computer turns on then. Even if the switch worked fine with your old motherboard, it's possible for it to act goofy with a different motherboard. I had been living with a computer with this problem for the past 3-4 years, and in the end it just turned out that my power switch was flaky or for some reason the power switch connector wasn't making a good connection to the pins on the motherboard, even though I remember reseating the power switch connector numerous times. Oddly enough, when I recently moved the motherboard to a new case, and moved an older motherboard into the old case, both power switches worked fine on both machines.

If holding the power button for several seconds doesn't turn the computer on, try disconnecting all other components from the power supply, and remove all components from the motherboard (hard drive, RAM, video card, etc.). The computer should at least turn on, and if the motherboard has a speaker on it (or if you have a speaker hooked up), you should hear a beep code that indicates that there is no memory installed. If the computer powers on, start reattaching components one at a time.

If, however, none of this works, you should continue with techie007's suggestion and try shorting the pins manually with a screwdriver or paper clip, and also try a different power supply.

share|improve this answer
    
This is all good stuff, I'm also going to plug my answer to another thread as it's relevant. superuser.com/questions/83959/computer-wont-stay-powered-up/… Additionally, It may be time to bench test it. Pull out the motherboard stick it on a non-conductive surface, do the same with the power supply. Disconnect everything except for power to the motherboard (no memory or add-in cards--leave the cpu) and short the power connectors with a screwdriver. It should turn on. –  Tyler Apr 17 '10 at 3:12

The "white" wires are going to be your 'ground' wires (left-side column of that picture). But for the (simple) switches it doesn't really matter, and it should work either way.

Have you just tried shorting pins 1 and 2 with a screw driver (or another metal device) for a second?

If that works your switch is probably defective (or one of the lead-wires are broken). If it doesn't work, then something else is going on (power supply, replacement board is bad, etc.).

Recheck all your power connections, ensuring they're solidly 'clicked' into place, etc. From there I'd get another known-good, compatible power supply and try it out. If that doesn't help, and everything else checks out, then the replacement board is probably defective (not too unusual for SuperMicro from my experiences).

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.