Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When I'm on my home PC and on my company VPN I can't get to sites that my company blocks.

Is there a way to get around this? Why do my requests to facebook.com go through the VPN? Can you configure your system to, for instance, not go through the VPN for HTTP traffic?

Update: We are using Cisco VPN v 5, I'm running on XP

share|improve this question

3 Answers 3

Without knowing what VPN client you're using, this is a generic answer. Many VPN clients have an option (often buried behind an "Advanced..." button) to turn to use the default gateway on the remote network. You want to turn that off if possible.

For Windows 7 built-in client, you need to go to the VPN's properties, the network tab, select IP4 and hit Properties. Click "Advanced..." then uncheck the "use default gateway" box. XP and Vista are actually similar.

share|improve this answer
    
We're using Cisco VPN v 5 –  Marcus Apr 17 '10 at 17:03
    
I couldn't find this option for Cisco.. any ideas? –  Marcus Apr 17 '10 at 17:06
    
I'm afraid I don't have cisco client on any of my machines, but I could've sworn it was possible on them. –  Chris_K Apr 18 '10 at 14:46

I believe the route console command will allow you to set preferential routing for different interfaces.

Tutorial
Microsoft KB article(Little out of date, but it all should still be valid.)

Alternatively, just open a CMD window, and type route. No commands gives you the route help.

share|improve this answer

Generally speaking, you need to configure the VPN to not use the default gateway on the remote network.

For a Windows DUN VPN (confusingly this stands for Dial up Networking, but has nothing to do with dial up except that a VPN is also an on-demand connection), do this by finding the VPN connection in Control Panel / Networks and pulling up it's properties. Then go to the Networking tab (where the protocol stack plugins are listed) and select "Internet Protocol Version 4" and click Properties. Then click Advanced and go to the IP Settings tab. Then uncheck "Use default gateway on remote network".

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.