Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I don't know if this is a configuration issue or a hardware issue, but I have a Kinesis Advantage USB keyboard and for some reason the F3-F5 keys aren't responding as they used to. They don't respond to anything and, when I tried using F5 on Emacs, it said <XF86AudioNext> is undefined, so I guess it's a weird mapping problem.


Any idea how I could remap them to the original meaning?

share|improve this question
    
How do you like those things? I've always been interested in trying one, but never really found anyone with one I could poke at, or heard any real reviews. –  Fake Name Apr 17 '10 at 4:59
    
I'm very satisfied with mine. I started having pain after a translation gig (a lot more uninterrupted typing than programming) and this keyboard (along with other preventive practices) significantly helped stop it from reappearing. It's very comfy :) –  obvio171 Apr 17 '10 at 14:41

2 Answers 2

You have the Multimedia Group features enabled (=n). To turn off, activate the master settings:

To change a setting, pressing and hold the “=” key in the number row (above the Tab key) on your Advantage keyboard, then tap the appropriate second key. To turn off all settings in a group, activate one of the master settings (=m, =p, or =w).

Multimedia Group features, =n

  • F3 - Previous track
  • F4 - Play, Pause
  • F5 - Next track
  • F9 - Mute
  • F10 - Volume down
  • F11 - Volume up
  • Pause - Stop
share|improve this answer
    
kinesis-ergo.com/wp-content/uploads/2013/07/… link to manual with more detail –  Eric Woodruff Oct 8 at 19:39

Go to the Keyboard Shortcuts section of your desktop environment configuration and map them.

share|improve this answer
    
Keyboard shortcuts map key combinations to desktop environment actions. What I want is to map keys to keys or, preferably, find out why the default mapping is not working anymore. –  obvio171 Apr 17 '10 at 14:37

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.