Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I've just installed the p2p software Alliance. Whenever I'm trying to open Alliance a "Java Virtual Machine Launcher" window pops up with this error message: "unable to access jarfile alliance.tmp". What can I do to use Alliance anyway?

Some technical details: I'm talking about Alliance 1.0.6 I'm using Windows 7 professional.

share|improve this question
have you tried reinstalling it with a newly downloaded setupfile? – Diskilla Apr 18 '10 at 16:30
Yes. I tried. Still doesn't work – snakile Apr 18 '10 at 17:34
up vote 1 down vote accepted

I have WIndows 7 also. Browse to C:\Program Files\Alliance. Right click on Alliance.exe and select 'Run as administrator'. You'll notice that a file alliance.tmp is now created in the C:\Program Files\Alliance directory and the program will actually load and run like the screenshots on their website.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .