Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

My desktop computer is constantly running at 2200MHz even at idle load, and the fan is always at full speed.

Cool'n'Quiet is enabled in the BIOS, but the options to set the Maximum and Minimum CPU states are missing from the power options on Windows 7 64-bit.

alt text

share|improve this question
    
What motherboard and processor do you have? –  hanleyp Sep 8 '10 at 22:45

1 Answer 1

You can try to use RMClock program. Even though it has not been updated recently it does support your CPU.

http://cpu.rightmark.org/products/rmclock.shtml

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.