Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a Dell box running Vista I connect to via RDT. I'd like to run it completely headless, but it requires a keyboard plugged in or I get the ironic message "No keyboard detected, press F1 to continue".

How can I disable the requirement for there to be a physical keyboard at boot time?

share|improve this question

migrated from serverfault.com Apr 20 '10 at 15:30

This question came from our site for professional system and network administrators.

1 Answer 1

There should be an option in the BIOS to disable a stop on keyboard error. I don't have a link for you, but that's where I would start.

share|improve this answer
    
I looked in the BIOS but didn't see anything obvious.. I'll look again. –  Robot Apr 20 '10 at 15:15
    
It'll say something like, "halt on all errors, halt on ram errors, halt on no errors" –  Satanicpuppy Apr 20 '10 at 15:49

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.