Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've had an issue for the past few months, but I rarely restart so it hasn't caused too much trouble.

Basically, when I start up my Mac (iMac10,1 - 3.06GHz Intel Core 2 Duo, OS X 10.6.3) everything proceeds as usual until I reach the login window.

The login window displays normally, but keyboard and mouse input seem to be ignored. This condition persists for around 5 minutes at which time everything goes back to normal.

While the login window is frozen my second monitor appears entirely blue, the second monitor receives a background as soon as the login window becomes responsive.

If I startup while holding SHIFT the problem still occurs, but the freeze is much shorter.

Looking through my logs I see no activity during the time that the login window is frozen.

I've attempted to repair disk permissions, and gone through every possible maintenance option in Cocktail.

share|improve this question
    
Does this happen when the second monitor isn't used/plugged in? –  Vervious Apr 20 '10 at 15:50
    
I haven't had a chance to test, I had a lot to get done today. I'll try it next time I restart. –  jessecurry Apr 21 '10 at 3:36
    
I tried with the second monitor disconnected and the problem still occurred. –  jessecurry Apr 25 '10 at 1:09
    
Is this still an issue for you? Have you upgraded to 10.6.8 or 10.7.3 by now? Does the problem still occur? –  Spiff Feb 29 '12 at 23:10
    
Apple eventually just gave me a new computer. I'm guessing that there was a logic board issue. –  jessecurry Mar 1 '12 at 16:21
add comment

2 Answers

up vote 0 down vote accepted

Have you checked the file system/ hardware? If you're booting in safe mode and you've still got a problem Disk Utility -> Verify disk.

Also reboot with your system disks and hold down 'd' on the newer macs and run the hardware check.

It sounds like the caching on start up is causing a problem, whether it's the file system or the OS is hard to say.

share|improve this answer
    
I've tried safe mode, used disk utility, and run the hardware check. Can't seem to find anything. –  jessecurry Jan 12 '11 at 19:12
    
Marking this as accepted as it's the closest answer -- Apple eventually gave me a new computer, so I'm assuming that there was some hardware problem that the hardware check didn't identify. –  jessecurry Mar 1 '12 at 16:22
add comment

This is a very wild guess, but perhaps it's attempting to contact something via the network that it can't find? Perhaps trying to auto-mount a share that's not available, or load a font that was activated over the network.

It might be worth taking a good look at anything that launchd is starting up as well.

Does your system log in automatically?

share|improve this answer
    
No, I manually login. –  jessecurry Apr 21 '10 at 3:35
    
I tried looking for anything on the network that might be holding up the startup, but couldn't find anything. I also tried looking though all of the LaunchAgents/Daemons but found nothing there either. –  jessecurry Apr 25 '10 at 1:08
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.