Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

When I place the boot CD in my CD drive and boot from it, I get the Ubuntu menu.

I have these options

  • Try Ubuntu without any change to your computer
  • Install Ubuntu
  • Check disc for defects
  • Test memory
  • Boot from first hard disk

I can use the cursor keys to select them, and I can push F1 for help etc.

However, I can not select an option. I've highlighted the first and tried enter, space bar etc.

I do have a KVM, so I plugged in a 2nd USB keyboard and tried it but no go either.

I can push escape and then got to the prompt.

Am I doing something wrong?

share|improve this question
1  
do you have a ps/2 keyboard to try? if not, do you have a bios setting for "usb legacy" support? this sounds like a bios-can't-use-usb-keyboard issue, which "usb legacy" should fix. – quack quixote Apr 21 '10 at 2:55
    
@quack I'll have a look. Does it sound weird to you though that other keys work? – alex Apr 21 '10 at 3:33
    
a little, yeah; i'd expect the bios-can't-use-usb-keyboard problem to show as no keys work, but it's worth checking to make sure. afaik there's no usb driver in livecd bootloader (isolinux/syslinux) so it should all be up to the bios. – quack quixote Apr 21 '10 at 6:38
    
Actually I think the enter key does work, but it is hanging because it can't read the disc correctly. – alex Apr 21 '10 at 10:17

Try burning a new Ubuntu disc. That should do it. Otherwise, you may need a new CD drive.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .