Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am using openSUSE 11.0 guest in Ubuntu 9.10 host on Virtual Box. When I try to install Guest-Additions it doesn't really work as expected, the screen is not sized to fit the correct resolution, seamless working between 2 OS doesn't happen !

Has anyone tried installing Guest-Additions in openSUSE ?

UPDATE : Tried the Guest-Additions after fully updating openSUSE 11.0, it still doesn't works

UPDATE : Tried with OpenSUSE 11.2, it gets stuck in Virtual Box. In general OpenSUSE doesn't work with Virtual Box.

share|improve this question
    
I would try the newest stable openSUSE & VirtualBox first. But yes, I have gotten it to work on a Windows host. – Joe Internet Apr 21 '10 at 5:36
up vote 1 down vote accepted

Does it say successfully installed and so?
(Maybe you should go with VMWare Player.. know this is a workaround, sorry.)

share|improve this answer
    
@Shiki : Yes it does, but then it behaves somewhat strangely. Will give it a try on VMWare (though I hate working with vmx images). – Arkapravo Jun 12 '10 at 3:24
    
@Arkapravo: strange == normal I guess. :) VirtualBox had some strange problem here also. Some people say VMWare , some says Parallels. Beats me which one would be better. I prefer VMWare (Workstation 7.1). – Shiki Jun 12 '10 at 6:14
    
@Shiki : If it is so, then may be if I can over come this vmx hatred, I will try to use OpenSUSE on VMWare Player ! – Arkapravo Jun 12 '10 at 7:03
    
@Shiki : Are there OpenSUSE 11.2 VMWare images available ? ..... do you have any links ? – Arkapravo Jun 13 '10 at 11:49
    
@Arkapravo: Get the CD, install it like you would on a physical machine. Maybe you can get images but those are for try out not for permanent installation. Try this: thoughtpolice.co.uk/vmware or easyvmx.com (but in the latest Player, you can create vmx for yourself.) – Shiki Jun 13 '10 at 12:06

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .