Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

My hardrive was failing so I needed to reinstall Windows XP. I completed the reinstall and the drivers but now only the wireless connection works. The broadband states connected but does not go out to the Internet.

When I click Internet Explorer it says unable to find webpage. I have tried several major sites so I know it's not the site but some configuration or something I need to do on my end.

When I go to the command prompt and renew the IP address it refers to my wireless, nothing about this broadband connection. What do I type/select to get this to go out to the Internet. The broadband is working for my other laptop so I know the connection is not the issue. Any help would be much appreciated.

share|improve this question
add comment

1 Answer

You need to install your ethernet drivers. If your ethernet port is on your motherboard, your motherboard manufacturer should have drivers for it on their site/disc.

If you use a PCI or PCIe card for ethernet connectivity, you'll need to install the drivers from that manufacturer.

share|improve this answer
1  
I have the cd's from Dell resource for reinstallation of Drivers on the Dell Inspiron 1501 laptop and these are the choices that I have already installed. Broadcom 440x 10/100 Integrated Controller Rev: AO2 Dell Wireless 1390 WLAN MiniCard Rev: A17 Dell Wireless 1395 WLAN MiniCard Rev: A17 Dell Wireless 1490 Dual-Band WLAN MiniCard Rev A17 Dell Wireless 1505 Draft 802.11n WLAN Mini-Card Rev A17 –  waterfallrain Apr 21 '10 at 17:14
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.