Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

My hardrive was failing so I needed to reinstall Windows XP. I completed the reinstall and the drivers but now only the wireless connection works. The broadband states connected but does not go out to the Internet.

When I click Internet Explorer it says unable to find webpage. I have tried several major sites so I know it's not the site but some configuration or something I need to do on my end.

When I go to the command prompt and renew the IP address it refers to my wireless, nothing about this broadband connection. What do I type/select to get this to go out to the Internet. The broadband is working for my other laptop so I know the connection is not the issue. Any help would be much appreciated.

share|improve this question

You need to install your ethernet drivers. If your ethernet port is on your motherboard, your motherboard manufacturer should have drivers for it on their site/disc.

If you use a PCI or PCIe card for ethernet connectivity, you'll need to install the drivers from that manufacturer.

share|improve this answer
1  
I have the cd's from Dell resource for reinstallation of Drivers on the Dell Inspiron 1501 laptop and these are the choices that I have already installed. Broadcom 440x 10/100 Integrated Controller Rev: AO2 Dell Wireless 1390 WLAN MiniCard Rev: A17 Dell Wireless 1395 WLAN MiniCard Rev: A17 Dell Wireless 1490 Dual-Band WLAN MiniCard Rev A17 Dell Wireless 1505 Draft 802.11n WLAN Mini-Card Rev A17 – waterfallrain Apr 21 '10 at 17:14

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .