Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

For some reason the column 'Folder' is showing up in all my windows when viewed in details view. Is there some way I can stop it showing for all windows?

alt text

share|improve this question
up vote 2 down vote accepted

Remove it and then go Tools -> Folder Options -> View -> Apply to All Folders

There is also a "Restore Defaults" button on the General tab of Folder Options.

share|improve this answer
    
Thank you taspeotis. – Mr. Flibble Apr 23 '10 at 23:23

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .