Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a windows 7 machine (dell studio xps). Everything on it seems to be in working order. The network device says it has internet connectivity, and indeed I can ping websites, transfer files via ftp, connect to vpns and remote desktop, but the web won't work. I've disabled the windows firewall and still no go. There are no other firewalls installed. The computer came with a trial of norton 360 so I also used the norton removal tool (which solved a similar problem on another computer for me previously). The windows 7 network trouble shooter says no issues detected.

Any thoughts?

Edit: Just tried WinSockFix with no luck

Edit 2: This isn't a proxy issue. Telnet to port 80 or 8080 fails to connect.

Edit 3: Some other things worth mentioning:

  • I've tried deleting and reinstalling the network device (though it was kind of pointless since the problem happens with the wifi connection too)
  • I've run virus & spyware scans from multiple vendors, all come out clean
  • It's definitely the computer itself. The problem persists regardless of where it's connected (home or work)
share|improve this question
    
Do any other devices connected to your network function correctly? I've had this happen a few times where my router started blocking web connections and I had to restart it. –  dsolimano Apr 23 '10 at 20:03
    
It's definitely a problem with the computer itself. It's my boss's home laptop he brought in for me to fix. He has several other computers at home working just fine on his network, and it's still having the same problem here at work. –  Cogwheel Apr 23 '10 at 20:27

1 Answer 1

up vote 1 down vote accepted

Is this a new machine? Did u check your proxy settings in your browser? Maybe it's set up to use a proxy that it can't reach right now.

share|improve this answer
    
Oh heh... Just added in an edit. –  Cogwheel Apr 23 '10 at 18:42

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.