Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've got an oldish mac notebook (eg. not an intel based one). Works fine. I connect it to my plasma tv via a dvi->hdmi cable. Instantly it recognises stuff, displays flash on and off and finally the tv has the 2nd screen. kewl :)

Problem is this... the picture displayed on the TV is not aligned correctly. Is there any way I can fix up this alignment? I've tried changing the resolution for the 2nd display (which works) but it's still not aligned right.

Is there some secret setting so i can move the picture on the display to the right a bit and shrink the overall picture size a wee bit.

cheers!

share|improve this question

3 Answers 3

up vote 1 down vote accepted

The easiest way will be to actually use a program like DisplayConfigX to set your resolution (if it isn't recognizing it correctly) and to handle the Overscan accordingly. (Example instructions on correcting Overscan)

That said, before you try DisplayConfigX - have you gone to the Displays Preference Pane in System Preferences and checked out the "Options" tab on the window that will appear on the TV (assuming spanned desktop). In the options tab there are two checkboxes - one labelled "Best for Video" and another one labelled "Overscan". See if those options will help you out. (Sorry I can't find a screenshot)

share|improve this answer

Sounds like you need to adjust the picture settings on the TV itself rather than the Macbook.

share|improve this answer
    
I was afraid of that... but I couldn't find any way how to do that :( I went through the entire tv menu system for fine tuning the picture. it's always just the normal colour/contrast/brightness, etc. :( –  Pure.Krome Jul 29 '09 at 0:07
    
I don't know about your specific TV, but on mine there is a separate submenu for PC monitor settings.. Anything like that on yours? –  Jasarien Jul 29 '09 at 10:51
    
nope :( i've looked everywhere. –  Pure.Krome Aug 20 '09 at 1:35

I have and LG LG TV and a Mac Book Pro running 10.6. What I did was adjust my TV settings by going home->picture->(scroll all the way down to the bottom) Screen RGB-PC -> Position and then adjust TV Screen position.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.