Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am working on Windows Vista. I have got two internet connections, one is WiFi connection with high speed and other is mobile network connection.

There is a very strange problem I am getting. When I connect to WiFi connection I an not able to surf internet (actually not all the sites). I am able to search on Google but when I click on any link in the search list it does not open. But I am able to surf all the pages in google.com domain and also all the pages in stackoverflow domain. But I am not able to go to page http://repo1.maven.org/maven2

But When I am connected by my mobile network. I am able to surf any site.

Can you please tell me what might me the problem with my settings.

share|improve this question
    
What does "it does not open" mean? –  user23307 Apr 24 '10 at 22:54
    
see this comment: superuser.com/questions/116942/… –  user23307 Apr 24 '10 at 22:55
    
Probably conflict between the two connections. Disable (in cp) one while using the other. –  ULTRA_POROV Apr 25 '10 at 16:37
    
Acually it does not open the page. Situation with wifi connection is still like that. I have tried to work with same wifi and UBUNTU OS. It works like charm, no problem. I did tried deleting the wireless connection from and adding again, but does not help, I tried to reset, disable, firewall and antivirus program. But event then it does not wok. I can open some site i does not want. But the site i am looking for is not opening. –  vijay.shad Apr 26 '10 at 12:27

2 Answers 2

Could be your DNS settings. Try connecting to the repo1.maven.org site site using "http://38.97.124.18/maven2" using your wifi connection. If that works, then the DNS in your wifi connection is not working (probably set to the wrong DNS server or just a bad DNS server). Some sites might still work in your wifi because the DNS lookups for those sites might be cached locally.

share|improve this answer

Have you tried removing the proxy settings that are present in the Tools --> Internet Options.

There should not be any proxy or connection settings. Mostly this happens when you use a laptop provided by your office. Office laptops are configured in such a way that they use the proxy for Interent and bypass the local office web applications. So give a try removing the proxy settings if any, and also check the Properties of Wireless network. It should be automatically configured. If manually configured, try removing this.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.