Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I installed Windows 7 with the QWERTY keyboard layout, but have recently started using DVORAK layout so I changed it from Control Panel -> Regional and Language Settings and it set DVORAK to default keyboard layout.

Recently I added a password to log into the administrator account, the problem is that this password field is set to the QWERTY keyboard layout. When I log into Windows the keyboard layout switches back to DVORAK. How can I set the password field on the log in screen to use the DVORAK layout

share|improve this question
    
While this doesn't directly solve the problem, if Dvorak is selected as the default keyboard layout during your Windows installation, it will default to that on the welcome screen. –  Emory Bell Apr 24 '10 at 19:19
    
well i started the question saying that I installed windows using qwerty and hence the problem.. fortunately I searched every tab on the regional and language settings and got the solution to the problem –  rzlines Apr 25 '10 at 7:57
    
@EmoryBell imagine that you create a new keyboard layout because you need the tilde to be a dead key (etc)... one can't make this special layout the default when installing. –  ANeves Sep 28 '13 at 8:25

3 Answers 3

up vote 22 down vote accepted

Found the solution: For future reference if you want to change your keyboard layout on the welcome screen and other accounts on your computer you have to copy the settings to them.

You can do that by navigating to:

Control Panel -> Regional and Language Settings -> Administerative -> Copy Settings -> Click the check marks (at the bottom) to the welcome screen and accounts that you want to copy the settings to and click ok

alt text

share|improve this answer

On the Welcome screen, click the Keyboard layout button , and then select a keyboard layout.

share|improve this answer
    
I don't have any. Perhaps because I only have a single keyboard layout? I'm not sure. Regardless, using the alt+right-shift shortcut to change layout does not change to my account-defined layout. –  ANeves Sep 28 '13 at 8:27

If you are locked out of windows due to a keyboard layout change follow these steps to use a liveCD to remove the user password.

NOTE: remove the password, do not reset it. Change it AFTERWARD in Windows proper.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.