Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Recently I had an upgrade on one of my PC I added a 512Mb Nvidia Graphic card and 500GB seagate 7200Rpm HDD, Now the new HDD is producing a high pitched squeek/beep i cant really tell and on reboot my XP sector 63 gets corrupted, so I get reboot error. I gave the HDD for replacement but the replaced one too makes the noice, yet the HDD does not produce sound on my gaming rig.

share|improve this question
2  
What is the power rating of your power supply (in watts). It sounds like you're overloading your PS, and the output voltages are dropping out of specification, which is causing the hard drive to misbehave. –  Fake Name Apr 25 '10 at 4:25
    
my smps is 450 watt –  POTHEN Apr 25 '10 at 10:51
    
THanks for the tip i though my SATA controler was screwed –  POTHEN Apr 26 '10 at 12:45
add comment

1 Answer

up vote 2 down vote accepted

The problem was solved the fault was in my SMPS where in i do not know it was load problem becuase i switched the old 450 watts SMPS with a older 350 watts one and know there is no sound emmited from the HDD I have re installed XP and waiting to see wether Sector 63 error occurs again.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.