Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've built a new machine:

Asus M4A785TD-V EVO
OCZ DDR3 PC3-12800 (2x 2GB)
AMD Athlon II X4 630 Box AM3

I tried memtest with hiren boot CD (tested only 3GB) and showed no error. Then I tried the built in RAM test from the Windows 7 CD (2 passes no errors). I also deleted with a 0 pass the hard drive. The error I get is this:

0x0000007e (0xFFFFFFFFFC0000005,0xFFFFF8000C1AB0F3,0xFFFFF880009A8498,0xFFFFF880009A7CF0)
share|improve this question
add comment

1 Answer

up vote 1 down vote accepted

Check your Event Viewer to see if any devices are causing errors. Common causes of that error include hardware incompatibility or faulty drivers, as well as sleep issues. Did you have to install any additional drivers to get something working? Any legacy software added?

share|improve this answer
    
Now I've been able to install win7 with the safe mode, I ran it the whole day, now I've rebooted and I'm greeted with this: SYSTEM_SERVICE_EXCEPTION. Safe Mode works greatly. –  0plus1 Apr 25 '10 at 19:29
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.