Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

This is the problem: Suddenly, you double click on desktop Wacom tablet settings icon, and it won't show the dialog. It appears to be loaded as it's shown down in the Windows taskbar. I suspect it is caused by change of resolution or some setting, maybe suddenly it sets the origin of the panel dialog at some 3000 pixels to the right or something. I have dug in the wacom_tablet.dat file to see if I can fix it changing some value there, but it looks like a log, a history, more than a ini for settings. And anyway does not solve it.

My solution is having always a very complete settings file done and backed up to restore (with Wacom utility for this, which in previous driver versions did not exist) when this happens, but it is counter-productive: You change the settings even per each project (and software) needs. I have seen it happenning with Cintiq 12", intuos4 A6, Graphires, Intuos 1.

Is it just me, doing something weird every time? I doubt it, it's normal use, I am amazed that it seems no one else has had this problem (or nobody asked). It happens often with typical use. Maybe it's because I'm setting a shortcut in the desktop? Weird as it works perfect until some random moment.

(I have dug in Wacom's forums and FAQs, then here, but nothing related to it. Neither in "related questions".)

The thing happens in Win XP, 7, etc. It's done so for years in my experience, and several times at work, which is worse.

share|improve this question
add comment

3 Answers

I've been dealing with this for a long time as well. Here's how I managed to get it back onscreen without reinstalling drivers or getting into files:

  1. Pull up the task manager (Ctrl+Alt+Del normally)
  2. Right-click on "Wacom Tablet Properties"
  3. Click "Bring to Front"
  4. Then right click "Wacom Tablet Properties" again
  5. Click "Maximize"

Once it pulls up, you can pull it back down to make it normal size again. Hope that works for you as it did for me.

share|improve this answer
add comment
up vote 1 down vote accepted

Okay. I guess it was a rare question :D

I happily found a solution that works for me. I'm happy to share in case helps someone else :)

go to : C:\Users\Who ever your user name is\AppData\Roaming\WTablet

there you find a file called:

Wacom_Tablet.dat

First to opening it, you have to stop the Wacom tablet service to be able to change those settings.

Go to Administratives Tools and click the Services icon. Or go to Start Menu, the Run , type services.msc and hit enter. At services, look for TabletServiceWacom. Stop the service. Now the tablet won't work, or will with Windows 7 (or whatever) standard tablet support. Use a mouse.

Now let's open that file, Wacom_Tablet.dat . Do a search of this string (I think it only shows one instance) :

CPLLastPositionX

and

CPLLastPositionY

The value at their right might surprisingly (it looks like a bug when changing resolution of the desktop) show something like -32000 . Set that to just 0.

Now, back to Services, start again that TabletServiceWacom.

Bang, you're done. Double click again the Wacom properties icon, it'll magically show again :) So, I know if you actually backed up preferences, just would have used their utility, but in my experience, I change them all time, always would lose some heavy-complex-to-get fine tuning, as I adjust per project needs basis :)

Really, really hope this helps someone else. It's been years since I had this problem, but never took a bunch of hours to solve it. It always happens when you've no time to waste. I dug at the Wacom forums and found nothing. Maybe I should tell them about this, surely so they can fix it.

share|improve this answer
add comment

Simplest way:

  • Click on the icon "Wacom Tablet Properties" on Windows bar.
  • Press Alt+Spacebar
  • Press M (stands for "Move". If your OS has a different native language, check your required letter on another window). Move randomly, usually up and right.
  • You will uncover your Graal quickly!
share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.