Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

This question already has an answer here:

Although I opened explorer, set it to detailed and from options clicked Apply to All Folders, some folders still show up in Large Icon mode. To my understanding those are folders with media files? How to prevent this behavior?

share|improve this question

marked as duplicate by Ƭᴇcʜιᴇ007, Tog, Kevin Panko, digitxp, Excellll Jul 29 at 14:42

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

2 Answers 2

up vote 1 down vote accepted

I'll answer myself

Windows Registry Editor Version 5.00

[HKEY_CURRENT_USER\Software\Classes\Local Settings\Software\Microsoft\Windows\Shell\Bags\AllFolders\Shell]
"FolderType"="NotSpecified"

did the trick

share|improve this answer

Possibly because each folder's settings save individually, and applying to all folders only applies to those who don't have settings already. Try use the "Reset Folders" buttons first, then applying the current view to all folders.

share|improve this answer
    
Tried to reset, but...nop, even not explored folders containing media files showing up as Large Icons. –  Pablo Apr 26 '10 at 13:34

Not the answer you're looking for? Browse other questions tagged or ask your own question.