Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

This tip describes how to disable the "slow mode" animation for expose, which is normally performed by holding down shift when you invoke expose.

However, the fix described in that tip doesn't seem to work on Snow Leopard.

How can we disable the slow mode expose for Snow Leopard?

share|improve this question
    
See my answer here in apple.stackexchange. –  0xcafebabe Jan 1 at 10:05

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.