Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have Windows 7 and keep getting this Windows Notification, "Set up a back up". This message keeps popping up, even though I have it checked off to never show these messages. This is quite annoying. Does anyone know why Windows is ignoring my preference and keeps showing this message?

share|improve this question
add comment

2 Answers

up vote 2 down vote accepted

Did you use the Action Center to disable messages about backup? http://blogs.howtogeek.com/mysticgeek/2009/04/21/how-to-manage-action-center-in-windows-7/

. Hit "Change Action Center Settings" on the left

. alt text

Un-tick "Windows Backup", hit OK .

alt text

share|improve this answer
add comment

To hide the messages from Windows Backup, do this:

Go to the Action Center -> In the Maintenance list, select "Turn off 
messages about Windows Backup"

To hide all notifications from the Action Center, do the following:

Click the upward arrow, left of the notification area -> Customize -> 
Set the combobox for "Action Center" to "Hide icons and notifications"
share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.