Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sometimes Word will make a incorrect grammar suggestion which I can just ignore.

However every time I go to spellcheck it again, it will keep making that suggestion. Is there any way I can get it to remember not to make that particular suggestion for that phrase in that document.

share|improve this question
1  
I don't have Word anywhere here, but if memory serves there's some way to mark a section as no-language so that the grammar check (and the spell check :( ) will not fire. –  Yar Apr 28 '10 at 16:26
    
I don't find a way to edit the bounty text, so I'll add it here: If I ignore once, the spell checker will mark it again if I do changes in the paragraph. This is what I want to avoid. –  Robert P. Mar 6 at 9:18
add comment

2 Answers

For spelling errors, right click on the offending word and click "Add to Dictionary". For offending grammar, right click in the grammar error and click "Ignore Rule". Any use of these words and phrases will no longer be flagged in the document.

share|improve this answer
1  
You actually need an "Ignore rule in this case only " option ;) –  ChrisF Apr 28 '10 at 12:49
    
@ChrisF : Yes that's my problem exactly –  user9879 Apr 28 '10 at 15:42
add comment

To prevent Word from spell-checking just one word in the document, one could apply a style that doesn't spell-check. This will require creating a new style, if you don't wish to destroy an existing one.

The steps to follow are :

  1. Apply a style to the terms you want skipped. You can use an existing style or create a custom style but the style you apply to the terms you want skipped must be different from the other styles used throughout the document.
  2. Click the Home tab and click the Styles group's dialog launcher.
  3. In the Styles task pane, select the style you want skipped.
  4. From the style's dropdown menu, choose Modify.
  5. In the resulting dialog box, choose Language from the Format dropdown.
  6. Check the Do Not Check Spelling Or Grammar option.
  7. Click OK twice and close the Styles task pane.

image

For more information see : Skipping text in Word while spell checking a document.

share|improve this answer
1  
You don’t need to use a style for this. You can just set it as a property of the text, same as you can set text to bold, italic, underlined, colored, etc…, without using a style. –  Scott Mar 8 at 20:52
    
@Scott: Where is that done? –  harrymc Mar 8 at 21:47
1  
Go to the “Review” tab, “Language” panel, “Language” button -> “Set Proofing Language…”. –  Scott Mar 8 at 21:51
1  
@Scott: You are right, and this is much simpler than my answer. You should put it in an answer of your own. –  harrymc Mar 9 at 7:26
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.