Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Hya friends ,

Last night my computer was working fine. But today when i came back from college and started it , it was starting fine but after sometime it's getting restarted , again and again getting restarted at different points , so i tried to boot it in safe mode but same problem.

Now after all this , i finally decided to format the drive C (it is in 80 GB) and load new OS windows XP3. After formatting (quick format) and loading xp3 sufficient files , when it was getting rebooted for copying the actual os files , it hung and a weird screen came.

I've also attached the pic of error :

http://www.postimage.org/image.php?v=gxz1vKS

My specs :

  1. P4 3.0 Ghz
  2. 2 GB RAM (2x 512 mb and 1 GB)
  3. 3 hard drives { 80 GB (5 years old around) 320 GB ( 2 years old around) 500 GB ( recently bought)
  4. 256 MB graphics card

any help is very appreciated , thanks

share|improve this question
add comment

2 Answers

up vote 4 down vote accepted

Might be faulty RAM or a faulty graphics card. To check the RAM you can use memtest86+, no idea if there is similar software for the graphics card. If you have an old graphics card floating around, you could simply try to use that instead.

share|improve this answer
add comment

In addition to checks Grumbel has mentioned I would also check the processor fan.

share|improve this answer
    
it isn't heating problem i think, that wouldn't display the special chars which are appearing on screen now. –  M3taSpl0it Apr 28 '10 at 14:50
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.