Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have a fresh install of Crunchbang (basically Ubuntu with Openbox instead of Gnome). In any case, I can't connect to my WPA network - when I click on it in the nm-applet and it asks me to authenticate my only options are:

  • WEP 10/128-bit key
  • WEP 128-bit Passphrase
  • LEAP
  • Dynamic WEP (802.1x)

wpa_supplicant is indeed installed, yet WPA does not get listed... any ideas?

share|improve this question
What wifi card do you have? Is the proper driver installed? – MrStatic Apr 29 '10 at 16:09
up vote 0 down vote accepted

After much heartache and inconvenience, I figured out the problem. This is on an -old- laptop. It turns out the card is not compatible. Such is life, sometimes...

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.