Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am reading a Microsoft word document 2007 and I keep seeing all this extra noise in the document.

For example:

  1. Instead of seeing a link to google, i will see: {HYPERLINK http://www.google.com}
  2. Instead of seeing table of contents, i will see {TOC \0 1-2}

Any idea whats going on?

share|improve this question

2 Answers 2

up vote 3 down vote accepted

You have field codes visible. To toggle their visibility for the whole document, press alt + F9. To just toggle one at the time, click in one and press shift + F9.

share|improve this answer

Try this tip

Use Alt+F9 to toggle between the hypelink display and normal view. thats easiest!

Alternatively, you see this settings in "Word options" under office button on the top left corner of the word, then select "Advanced" and keep scrolling down to the area until you see "Show document content" and turn off the setting named:- "Show field codes instead of their values"

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.