Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

thanks first for taking the time to read this and possibly help me......

now I am pretty decent of a computer tech...but not enough. I am having an issue with my computer which is running windows xp and as I mentioned it is a dell Dimension 8400. as soon as I power the system up the fan goes into hyper drive (spins like crazy and is very loud) then the start up screen with dell comes up and the loading bar gets stuck on the process of "Bios Revision A00" and never loads beyound that. I have read alot about it and think that the main problem was that it can not locate the file (which does have an updated version) I think it is A09. I can not enter safe mode, Bios mode or anything. I do have the file on my other computer and I was wondering if there is a way that I can use a usb flash drive (as I have read on other sites) to create a bootable MS-Dos diskette but I am failing at creating as such....is this possible? or is there anything else I can do?

I tried to remove the battery from the system for about 10 minutes while it was completely unplug and tried then to reboot it and go into the bios menu but the same thing keeps happening....can anyone help me :-(

share|improve this question
    
your question is a little bit ambiguous, I'm having a hard time trying to find what you're really asking here...can you put your question in clearer terms? –  studiohack Apr 30 '10 at 0:00
    
Studiohack.. sorry about that. I am having a problem with my pc the moment i press start the fan goes crazy and it never passes the start-up screen which shows a dell logo and a status bar/loading bar. and it never goes past that to load windows. it is always stuck on the first process of the loading bar that states under it "Bios Revision A00" and I want to get past this to allow me to access windows or the bios menu. i have so you know, tried to leave it on for 30 minutes and it still remains at that screen –  user35502 Apr 30 '10 at 0:08
    
What Operating System is loaded on there, if any? Have you been able to access the BIOS by pressing "Delete" or F2? Can you start in safe mode with F8? –  nicorellius Apr 30 '10 at 0:13
    
Nicorellius......I have windows xp home edition and i am 99.9% sure it is SP2. I have also tried hitting Delete, F2, and F8 all serpeate occasions and all have failed to trigger a response. –  user35502 Apr 30 '10 at 0:26
add comment

1 Answer

I don't think a bootable USB drive or floppy will help you. It sounds to me like your BIOS is corrupted and your PC is not getting past POST to boot.

You were on the right track with disconnecting the CMOS battery but I think you will need to manually clear the CMOS settings. Refer to page 119 of the Dimension 8400 manual (2.9MB PDF)

share|improve this answer
    
Mike......thanks for the info, sadly while looking at the manual i noticed that my motherboard is setup very simular to the image on page 71 of the manual but there is no "clear CMOS jumper (CLR CMOS)" or at least I am not sure what it is that I am looking for. because I could not find anything in that area that looks like the CMOS jumper....maybe I dont know what it is I should be looking for though :-( –  user35502 Apr 30 '10 at 12:28
    
It'll be fairly small and should look something like the third photo down on the page: computer-how-to-guide.com/motherboard-troubleshooting/… –  Mike Fitzpatrick Apr 30 '10 at 13:53
    
so i came home and checked the mobo i removed the power supply and the fans out of the way to try to locate it, but nothing even close resembles what i saw in the picture :-( any other suggestions? –  user35502 Apr 30 '10 at 23:06
    
actually i found it, it did not look like the picture or have the 3 pins together, instead it was just two pins and another set of two pins in another location that was printed with the letters "RTCRST" I attached the pins and did what that link suggested but nothing has changed. –  user35502 Apr 30 '10 at 23:39
    
Michael, you could try leaving the CMOS battery out for an extended period (overnight) and then replace it with a fresh one (it can't hurt). Failing that, I'm out of suggestions, sorry :( –  Mike Fitzpatrick May 1 '10 at 0:07
show 1 more comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.