Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a Microsoft Wireless Mouse 5000 with Intellipiont 7.1 installed on Windows 7 x64. The scroll has stopped working before, but a restart or two always seemed to resolve it. I tested the mouse on another computer and it worked. I also tested an Microsoft Arc mouse on this computer and the scroll worked. I have checked everything I could find on google and nothing helps. I have reinstalled intellipoint two times. Tried to change my mouse to another model in the intellipoint settings as suggested in many forums. Nothing.

If anyone has any suggestions that would be great. Otherwise, I think my next step is to pitch this mouse and get a logitech at Best Buy tomorrow.

share|improve this question
add comment

1 Answer

Perhaps try installing default drivers, or older models' drivers.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.