Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Swiftfox (a Firefox variant) is taking ages to load in my Debian Lenny system.

I have been using Swiftfox on several other Linux distributions without any problem; it works flawlessly on Arch, Fedora, Gentoo (my other OSes). But it's giving me trouble in Debian Lenny. I haven't yet found any clue as to why.

Please help me shed some light on the problem. I periodically prune the Swiftfox/Firefox internal database, and I keep it up-to-date with the latest versions available.

I am confused with this problem in Debian Lenny. What should I try to troubleshoot this further?

Cheers!

share|improve this question
    
Open a terminal/konsole ans start swiftfox from there, maybe it's displaying some error. Also you could try to create a new profile (-P I think) and see if it starts faster. – Bobby Apr 30 '10 at 6:59
    
About the first point I have had tried that and swiftfox doen't spit out any errors(as I was expecting). And about the second point I haven't tried it yet.but heard about that that approach from various places..don't know how that help. Anyway thanks for the insight man. Cheers Mate! – unixbhaskar May 3 '10 at 5:54
    
The second approach is for ruling out problems with installed AddOns or the profile itself (damaged files etc.). – Bobby May 3 '10 at 10:19

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.