Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

After upgradation of my system from ubuntu 9.10 to ubuntu 10.04. I am not able to find minimize and maximize buttons of any opened window

EDIT My problem is that my minimize maximize buttons are not appearing metacity --replace is solving my problem but untill that terminal is open.. How to make it parmanent...

share|improve this question
add comment

2 Answers 2

up vote 1 down vote accepted

The new defaults for Ubuntu 10.04 seem to have the buttons on the left (as suggested in other answers here). To restore things back, there are a couple of references on this Ubuntuforums thread.

  1. Change your theme
  2. Restore them back with Ubuntu Tweak
  3. (also) HowToGeek Metacity solution

If you have lost the buttons it might have something to with customized settings in your installation.

share|improve this answer
    
another decent how-to link (from the forums thread) is motersho.com/blog/index.php/2010/03/08/… ... but i like the HowToGeek explanation best –  quack quixote May 1 '10 at 21:24
    
My problem is that my minimize maximize buttons are not appearing metacity --replace is solving my problem but untill that terminal is open.. How to make it parmanent... –  Mohit Jain May 10 '10 at 18:24
add comment

Disable compiz altogether. Right-click on your desktop and search for Visual Effects. Select none. (Or uninstall Compiz packages). Metacity --replace does nothing else just replacing Compiz with Metacity the default Gnome wm. (Also, you can go to System-> Sessions (it should be around there, search for "Session" or "Sessions" there), and add metacity --replace as an autostarting application. :) (You will get used to workarounds with Linux don't worry. :))

share|improve this answer
    
not option like system_>sessions –  Mohit Jain May 13 '10 at 19:18
    
? It is a standard and installed on EVERY Gnome. Check it in every menu then, it HAVE TO be there. :/ –  Shiki May 14 '10 at 11:46
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.