Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

A new guy at work moved in from Denmark, which means that he initially logged in to our Outlook Web Access 2007 from a computer with Danish Windows. As a result, all the objects in the tree-view in Outlook are now in Danish. For example, "Inbox" is called "Indbakke". This prevails, even though he has now logged in locally on his assigned work computer which has English Windows. We're running Exchange 2003, if that matters.

How do you change the language of the names of the objects in Outlook 2007?

The "Microsoft Office 2007 Language Settings" tool doesn't do this, and I couldn't find anything relevant to this by googling either. In Exchange System Manager there are the "Details Templates" which define these things in different languages, but over on his mailbox there was no configuration option to change which language to use.

share|improve this question

1 Answer 1

up vote 0 down vote accepted

I would think that this is applicable to Exchange 2007 as well. Or you can instruct the user to change their language in the OWA "Options" pane.

share|improve this answer
    
Unfortunately not. :( It's a PowerShell-setting, it's not available in Exchange 2003. The only language-setting that's available in the OWA Options pane is for spelling. Also, this is not specific to OWA, it's in Outlook 2007 too. –  user1466 May 3 '10 at 9:47
    
Try Outlook.exe /ResetFolderNames as per this. –  ta.speot.is May 3 '10 at 10:35
    
Yes, executing "Outlook.exe /resetfoldernames" solved the problem! Thanks for your help! –  user1466 May 3 '10 at 12:15

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.