Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I just upgraded to lucid, and now flash won't work in chrome (though it works in firefox). I even switched over to the dev channel, which supposedly has flash built in, but it still doesn't work.

share|improve this question
up vote 3 down vote accepted

This worked for me:

sudo dpkg-reconfigure flashplugin-installer
share|improve this answer

Have you tried going back to Adobe's Flash Installer page and adding the APT for Ubuntu 9.04+ version again.

This may force an update and fix Chrome.

share|improve this answer
    
tried that and I get an popup afterward saying adobe-flashplugin in virtual or something to that effect – blockhead May 4 '10 at 16:20

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .