Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Before I upgraded to ubuntu 10.04, when I pressed Ctrl twice, a search bar popped up that allowed me to google desktop search my system. This no longer works and I miss that feature. Can I get it back, somehow?

A complete uninstall/restart/reinstall has not fixed this issue.

I'm on Ubuntu 10.04, using gnome, having downloaded google desktop from the google linux repositories...

share|improve this question
    
It looks like you are not the only one, this must be a bug. –  Julien Nicoulaud May 5 '10 at 17:18

2 Answers 2

up vote 1 down vote accepted

It stopped working in Debian testing a while back. I opened Google Desktop Preferences and set the hotkey to Ctrl-F1.

share|improve this answer

There are some workarounds (via http://ubuntuforums.org/showthread.php?t=1442629)

Keep the Ctrl_L pressed for one second, in other words, here is the sequence I found:

  1. List item
  2. Press and hold Ctrl_L
  3. hold Ctrl_L for one second.

to make it disappear do the same thing... Also you can get the same results if you apply the same pattern while replacing _L with _R.

Also I found another way that might be simpler:

  1. Press and hold Ctrl_L
  2. DOUBLE Press and release Ctrl_R
share|improve this answer
    
The double press of the second key thing is my favourite workaround –  Seamus Mar 31 '11 at 13:28

protected by studiohack Mar 27 '11 at 7:31

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.