Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've read several posts that almost answer my question, but not quite. I have a Samsung LN32C530 1080p HDTV I'd like to use as a monitor. I was reasonably successful getting the prior 720p model to work ok using SwitchResX, but I think I just got lucky with the parameters (1360x768@60Hz).

I tried the expected (1920x1080@60Hz) values and "nearby" ones, with no luck. Older 720p params actually work, but I get the same small real estate as the older model TV. Trying values near 1080p always displays an image that doesn't match the screen size and is very jagged which makes me think interpolation is making things worse.

Also, SwitchResX has a bunch of parameters other than H x W ("porch" etc), and I don't know how they all work together.

Any help?

share|improve this question
    
@davr and @rob, thanks for the pointer to "Screen Fit", that got the image to perfectly fit the screen (I'm using HDMI, BTW). The text still appears pretty choppy, though. –  Robot May 4 '10 at 19:25
add comment

3 Answers

Tried using a DL-DVI cable instead of a standard DVI cable?

VGA won't output HD iamges right - switch to DVI.

Aspect ratio for widescreen TVs are typically 16:9, and widescreen computer monitors are typically 16:10.

1920x1080 is 16:9 1920x1200 is 16:10

share|improve this answer
    
I was using HDMI. It seems obvious to me now, but in the end, having a bigger screen at the same resolution just means bigger pixels, and hence fuzzy unless you move the screen away. But then you just have the same apparent resolution as you had with the smaller screen, so no gain. –  Robot May 9 '10 at 17:32
add comment

What interface are you using? Ideally you should use HDMI or DVI, since it's digital you don't need to fool around with timing parameters. Also, why doesn't your OS just detect it as a 1920x1080 monitor?

If you're connecting via VGA, you may need to adjust the signal settings on your TV. Try going to MENU -> Picture -> Auto Adjustment -> ENTER, and see if that fixes it. If not, you can manually change the settings labeled 'Coarse', 'Fine', and 'Position'

One reason for the 'jagged' image is that your TV might be set to 'overscan' the image. You probably don't notice it when the video source is coming from cable or DVD or what have you, but if a PC image isn't pixel perfect, it's usually pretty obvious. The setting for this is under MENU -> Picture -> Picture Options -> ENTER, and change 'Size' to 'Screen Fit' (I think this may only be available if you're using HDMI/DVI connection)

share|improve this answer
add comment

On your TV, there should be a setting for 1:1 or Native image mode. It looks like for your TV, you just need to press the P Size button on your remote until the TV is in "Screen Fit" mode.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.