Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

While I'm on the subject of complaining about things that upgrading to ubuntu 10.04 broke (see here), another problem that happened on moving from 9.04 to 9.10 (I think) is this:

Firefox used to open embedded pdf files with evince and that was fine. Now it opens them with okular, which I don't like for several reasons. (Pg Up, Pg Dn keys don't work. I don't like the KDE save file dialogue box, because I'm used to gnome. )

So my question is: how do I change which program is used to embed PDFs in firefox in ubuntu?

share|improve this question
add comment

1 Answer

up vote 3 down vote accepted

check this thread: HOWTO: Embed PDFs with Evince in Mozilla/Firefox

share|improve this answer
    
Awesome. Though I still don't understand WHY they made the decision to switch from evince to okular... –  Seamus May 5 '10 at 12:49
    
AARG. I just upgraded to 10.10 and it CHANGED BACK TO OKULAR. why!? –  Seamus Oct 18 '10 at 12:50
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.