Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Dell Dimension 2350 with a Pentium IV processor and integrated video and network chips running Fedora12 does a "Sleeping Beauty" and I, apparently, am not a "handsome prince"!

The system puts video and network to sleep and it will not wakeup. I have heard of this problem on laptops, but this is a tower. Any ideas or help is appreciated. I tried to ping the network card from another system and ping fails. The logs indicate that the system continues to be active. Pressing keyboard short-cut keys makes the disk light blink but neither the video or network card comes alive.

Failing all else, are there any Linux commands that I could schedule in cron to pulse video and network adapters hourly that will keep them awake? Or, should I wait on Fedora13?

Before this machine, I built a Dimension 2400 with Pentium IV and it had the same problem.

Fedora9 on the same hardware is fine.

share|improve this question
add comment

2 Answers

Problem Solved: First, quack quixote thank you for your edit. I looked at your profile and we older geeks sometimes have an advantage. I am 2 months shy of the US National Speed Limit - 70. I have worked on computers in some fashion since age 18.

Two machines with almost identical symptoms but they had different problems. Both were hardware and not fedora. The one that I posted over had a "soft memory bit." For those that do not know, soft bits are those that only fail only when stressed. Apparently, slide show screen savers can do that.

Machine two had a ram memory boundary problem. Specifically, memory strips with different megahertz rating. That machine was diagnosed as having a heat problem by a local tech at a remote office, replaced, and shipped to me. I never looked at the memory strips, I simply cleaned the machine, did rudimentary testing, and put it on the shelf. It remained there until I decided to put Fedora on it.

Maybe I will go home, look in the mirror and see if I have turned into a "Handsome Prince" after all.

Naw! Never happened. I am still just a crusty old geezer geek.

share|improve this answer
1  
yer welcome. glad you got it figured out, and thanks for coming back with the postmortem. but don't believe everything you read... i'm either not really from 17th-century Spain, or i'm way older than it says. or, y'know, neither. :) –  quack quixote May 6 '10 at 13:36
add comment

I had the same problem until the latest kernel update. I got around it by switching to VT2 (via CtrlAltF2) and then switching back to VT1. I figured it was something with how the video card was being initialized by the kernel, but never looked at the cause itself.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.