Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm having a problem installing the drivers for my video card. I've just finished installing the driver, rebooted the OS, and the monitor starts up in energy saving mode and doesn't boot Ubuntu.

What I can do?

share|improve this question

migrated from stackoverflow.com May 6 '10 at 3:39

This question came from our site for professional and enthusiast programmers.

    
I dont see any english at all. por suerte entiendo español! (macho no lo tradujiste) Translation: I'm having a problem with my graphic card drivers. As soon as i install them, i reboot my computer and my screen just stay in stand-by mode and ubuntu doesnt start at all. what can i do? –  noinflection May 6 '10 at 3:21
    
Esto no es un sitio de soporte informático. Es un sitio para los programadores informáticos. –  Chuck May 6 '10 at 3:25
    
Gracias noinflection! Yo lo puse en ingles pero me lo tradujo se ve jeje... –  Maximilinao May 6 '10 at 3:29
    
What happens if you press CTRL+ALT+F1? –  Miro Jun 20 '12 at 16:40

2 Answers 2

Try booting into (recovery mode), which should give you a command line. Then:

nano /etc/X11/xorg.conf

Then, under the line that says Section "Device", add Driver "vesa", and comment out any other Driver line with #, like this:

Section "Device"
    Identifier      "Configured Video Device"
    #Driver          "ati"
    Driver          "vesa"
EndSection

Type Ctrl+X, then y to save, then reboot by typing ctrl+alt+delete.

This will result in low-quality video, but at least it should give you a working graphical interface to start with.

share|improve this answer
    
hi, i'm try enter with recovery mode but it's the same problem my screen just stay in stand-by mode. sorry for my english –  Maximilinao May 6 '10 at 3:32

Enable "Onboard" in your BIOS for Video Card.

Connect the monitor's VGA port to the motherboard's VGA port via VGA cable.

Restart PC.

Once you get into Ubuntu, download the drivers for the corresponding ATI/ AMD graphics card.

Once the driver's have been downloaded, restart PC, enter BIOS again, enable "PCI-E" for Video Card (as opposed to "Onboard"), connect the DVI or HDMI cable to monitor and graphics card (whichever port it has), and then it should work.

The problem may very likely be that Ubuntu does not sense the monitor because it simply lacks the driver for the graphics card. Ubuntu boots, then the monitor sleeps. It's as though there is no monitor there.

If you're stuck with black screen at the moment, try CTRL + ALT + DEL to restart and then hit the appropriate function key for your PC to enter BIOS.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.