Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I just upgraded to the newest version of Ubuntu, which I run in VMware Player. After reboot I can't enter my password. The keyboard doesn't seem to work with it even though it works fine outside of VMware.

share|improve this question
    
You need to recompile the kernel. –  ta.speot.is May 7 '10 at 10:07
    
How do I do that? –  Phenom May 7 '10 at 10:30
add comment

1 Answer 1

Shutdown the Ubuntu Session and in the vmware player, click on your Ubuntu image then click edit Virtual Machine Settings. Click the options tab, Make sure General is highlighted in the left pane, then check the box that reads use enhanced virtual keyboard in the lower left corner. Should fix your problem.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.