Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

We are using a windows server box to run the databases but we have found via the headers that the emails are send from the local workstation. We have moved to a new email system and have set up a local linux server to securely send email out of our network to devices that do not support new protocols and encryption.

But once we set up the script in filemaker 10 advanced (the local machine os x) we set it to the ip of our local box with no authentication but it does not send out an email. It creates a connection we see in the logs on the linux box but nothing more, additionally you can start a telnet connection with no issues.

We have also made sure that there are no additional issue that we can see in our firewall policies.

Any ideas where we should start? Does Filemaker 10 advanced log errors anywhere because I could not find any log files.

share|improve this question
add comment

1 Answer 1

FileMaker Server Advanced does not work correctly without SMTP authentication. Setup an email account on the server and use authentication in the FileMaker Server Admin.

share|improve this answer
    
@Dan: welcome to Super User! please add external contact information to your user profile, instead of putting a "signature" on your posts. also consider registering your account; unregistered accounts are only accessible as long as you've got the site cookie. –  quack quixote May 8 '10 at 2:25
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.