Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I was using Ubuntu 9. After automatically updating it to 10, the minimize, maximize and close buttons that used to be on top right were moved to the top left. Among the three buttons, close was moved to the far left. Close is below Applications and above File. You have to look to the close button to close windows now. Why?

share|improve this question
up vote 14 down vote accepted

Mark Shuttleworth explains the reasoning behind this change on his blog.

The Ubuntu team wanted to gut the notification area (a.k.a. system tray) and add notification indicator menus instead. They also added window indicators which function similarly to notification indicators, but for windows. In order to add window indicators on the right side of the window bar, mirroring the notification indicator location, they needed to move the close/restore/minimize buttons to the left. The plan is that by Ubuntu 11.04 the notification area will be completely phased out.

There is an API available so applications may start using the indicators soon. If you can't stand this change, the buttons can be moved back by following tutorials online.

share|improve this answer

To switch it back follow these directions:

Press Alt+F2, then type gconf-editor and press enter. That’s for opening the configuration editor.

Once on this editor, in the item tree at the left, you have to look for this path app -> metacity -> general and you doubleclick on the field named button_layout.

Then, you have only to change the value field and put this:


Edit: As far as "why?", see Trey's Answer.

share|improve this answer

If you want to change it, go to System -> Preferences -> Appearance and select a different theme

share|improve this answer
Which theme was the original? – Delirium tremens May 13 '10 at 0:03
Try Clearlooks. – bryan May 13 '10 at 4:21
Tried, but it was Ambience. – Delirium tremens Jul 29 '10 at 21:10

If you want to keep using this theme there's a solution here:

I tried and worked fine here. Not sure how to move then back tough.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .