Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I installed the new update for TortoiseSVN which requires a restart. Upon restarting a lot of things broke. I'm currently running a virus scan, but what would cause this? Among the things that no longer work is Visual Studio. It now says "Invalid License Data. A reinstall is required" and my wireless internet does not work. When I go to connect to my network it will say "Can not connect" and then when I diagnose the problem it says "The connection to accesspoint-name was cancelled" (and yes, canceled is misspelt like that)

What could have caused this? My computer did not install any updates or anything like that upon restarting and it was running fine before I restarted it.

share|improve this question
    
"Cancelled" is perfectly fine if you're using the British-English Windows, isn't it? Assuming the license information en wireless details would be in the Windows registry, it seems to me somehow that registry got corrupted, but I'm no Windows expert. Or maybe you're somehow a different user now? –  Arjan May 7 '10 at 19:53
    
I'm using the American-English version though –  Earlz May 7 '10 at 19:56
    
As a side note, I have Visual Studio 2010 Beta 2 and Visual Studio 2008 installed. Both of them say license data is invalid. (I believe Beta 2 is suppose to be expired) –  Earlz May 7 '10 at 19:58
    
As for the possible "expired" license: is the system clock still fine? (I doubt that could affect the wireless, but who knows...) –  Arjan May 7 '10 at 21:15

1 Answer 1

up vote 0 down vote accepted

Ok! I uninstalled TortoiseSVN and now everything works again. I will be filing a bug with them and I strongly suggest you stay with the 1.6.7 releases as those worked fine for me.

Just tried a nightly development build and it doesn't have this problem. So I could be able to install it and Subversion is not to blame, but I'm not going to risk doing something irreversible to my computer.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.